FANDOM


 
Línea 15: Línea 15:
   
 
*Algunos usan Mod Loader
 
*Algunos usan Mod Loader
  +
  +
  +
Edit: aquí tienes un vídeo de cómo instalar
  +
https://www.youtube.com/watch?time_continue=533&v=uHjY1zMhI2I

Última revisión del 02:08 1 abr 2016

Voy a investigar el asunto. Necesito saber más, porque mi GTA San Andreas y Vice City están corruptos por alguna razón (es decir, no puedo jugar) así que dime de que manera lo instalaste, ¿era un instalador o solamente reemplazar/añadir archivos? ¿puedes mostrarme alguna imagen de la carpeta de tu juego?

Si incluye el archivo (quizás) Readme.txt o el famoso Léeme.txt donde incluyen textos de los requisitos que necesitas.


Por lo que entiendo, este tipo de mod necesitan:

  • Cleo
  • Asi loader
  • Fastman92 limit adjuster (ya viene con el mod)
  • EXE del juego en la versión 1.0
  • Algunos usan Mod Loader


Edit: aquí tienes un vídeo de cómo instalar https://www.youtube.com/watch?time_continue=533&v=uHjY1zMhI2I

El contenido de la comunidad está disponible bajo CC-BY-SA a menos que se indique lo contrario.